There appears to be a serious vulnerability in Linux kernel versions < 2.6.28-git8. This was reported as a potential denial-of-service issue in many places; but it now appears to be more serious than that. This site over at blogspot.com posted exploit code that supposedly allows an attacker to gain root privileges on machines running sctp […]